Compatibilité WordPress

Pour installer WordPress vous devez disposer d’un hébergeur comprenant :

  • PHP 4.3 ou ultérieure
  • MySQL 4.0 ou ultérieure
  • Le module de réécriture d’url de apache

Pour débuter l’installation, rendez vous à la racine de votre site (www.mon-site.com) ou dans le dossier sur lequel vous avez déposé WordPress (par exemple : www.mon-site.com/wp-admin/install ou si vous avez installé WordPress dans un sous répertoire (www.mon-site.com/mon-répertoire/wp-admin/install)





Une fois cette première étape passée, le système effectue une vérification des paramètres serveurs.





Le premier block s’affiche si vous n’avez pas modifier les paramètres du fichier wp-config.php.

Si vous n’arrivez pas à effectuer les opérations nécessaires aux changements de ces paramètres, la communauté WordPress se fera un plaisir de vous venir en aide.

Le second block vous de mande de vous munir de vos informations de la base de données où va être installé WordPress, dont:

  • Nom de la base de données
  • Votre identifiant de base de données
  • Votre mot de passe de base de données
  • L’hôte de la base de données
  • Le préfixe de table (par defaut wp_)

Vous pouvez maintenant valider cette étape.


<< Étape précédente | Étape suivante >>